Minecraft Resource Packs

Sådan konverteres en 1.8 ressourcepakke til 1.11.2 / 1.10.2

Opgraderingsversionen af ​​Minecraft 1.9 udgivet med flere nye funktioner og ændringerne i gamle funktioner. En af disse ændringer er desværre teksturpakker (det gamle navn på ressourcepakkerne) i versionerne 1.7 / 1.8, som ikke er egnet til brug i version 1.9. Der er mange grunde til at forklare denne forfærdelige ændring, men de grundlæggende årsager er en ny fil mcmeta, nye modelelementer og blokke, nye pakker mv. Bare rolig; Jeg vil instruere dig Sådan konverteres en 1.8 ressourcepakke til 1.11.2 / 1.10.2 version (helt brugbar).

Trin 1: Find fil pack.mcmeta

  • Den bedste måde er at downloade en ny version af ressourcepakken, du vil overføre, og derefter udpakke den. For eksempel vil ressourcepakken Dokucraft version 1.7 efter udtrækning få en mappe og fortsætte til den pågældende mappe:

Du åbner filen med rødt kryds i billedet herunder (Højreklik> Åbn med> Notesblok)

Vi vil have en tekstfil med kodelinjen som nedenfor. Du skal bemærke i den røde linje, redigere "1" til "2" og gemme den pågældende fil.

Vi gennemfører trin 1; du vil flytte til trin 2!

Trin 2: Slet fil inventory.png

  • Som nævnt ovenfor har version 1.9 en anden pakke fra version 1.7 / 1.8; Derfor vil filen inventory.png i ressourcepakken blive ubrugelig. Næste trin i overførselsprocessen vil vi slette denne fil inventory.png.
  • I mappe ressourcepakke, som du skal omdanne, skal du logge ind i mappen:
  • [navn på ressourcepakke]> aktiver> minecraft> teksturer> gui> container> inventory.png
  • Slet fil "inventory.png".

Trin 3: Slet gamle modeller:

  • Modellerne af version 1.7 / 1.8 vil ikke være egnet til version 1.9 længere. Derfor fortsætter vi med at slette de gamle modeller. Gå til nedenstående mappe for at finde og fjerne:
  • [navn på ressourcepakke]> aktiver> Minecraft> teksturer> modeller
  • Slet mappe "modeller."

Trin 4: Installer konverteret ressourcepakke

Installationen er den samme som før; du kan se på HER: //www.mc-mod.net/tag/minecraft-1-11-resource-packs/

NOTER:

  • Du skal holde en original version af ressourcepakken for at undgå nogle problemer.
  • Dette er en midlertidig transformation, så den ikke kan omdanne helt ressourcepakken 1.7 / 1.8 til ressourcepakke version 1.9 / 1.10.2 og 1.11. Derfor vil det forekomme nogle tilfældige.

Sådan konverteres en 1.8 ressourcepakke til 1.11.2 / 1.10.2

<